canon 1330D

Home Forums canon 1330D


Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #8026

    I tried both connecting the camera to my wifi router or connecting my pc to the wifi hotspot created by the camera. and both give me the following error:

    Connection established to
    Camera Model “Canon EOS 1300D”, S/N “…..”
    Camera reports no user-selected images/movies to transfer or not-supported

    My suspect is that the camera is not supported, I tried several ways to select images. Any thing I can do to connect it?


    That error indicates the camera doesn’t support the MPT-standard method of presenting a user-selected list of images to an MPT client like Airnef. Try using the “Select on Computer” method instead of the “Select on camera” method.

    • This reply was modified 4 years, 11 months ago by Adam.

    Don’t know how to edit the title, typo “Canon EOS 1300D”.

    I tried select on computer now, there’s no error showing up and the airnef window just closes. Though I see a moment of screen going black on the camera when I press the button. Whenever I connect to the camera using Canon app on my phone , the screen goes black and when I disconnect the app screen comes back on. I think the same is happening with airnef but it is just connecting for a moment.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.